Commit f0bee04e authored by Finn Herzfeld's avatar Finn Herzfeld 🌵

Upgrade dependency org.apache.logging.log4j:log4j-api

parent c6865d13
......@@ -21,7 +21,7 @@ dependencies {
compile 'org.bouncycastle:bcprov-jdk15on:1.62'
compile 'com.kohlschutter.junixsocket:junixsocket-common:2.2.0'
compile 'com.kohlschutter.junixsocket:junixsocket-native-common:2.2.0'
compile 'org.apache.logging.log4j:log4j-api:2.11.2'
compile 'org.apache.logging.log4j:log4j-api:2.12.0'
compile 'org.apache.logging.log4j:log4j-core:2.12.0'
compile 'io.sentry:sentry-log4j2:1.7.23'
compile 'org.slf4j:slf4j-nop:1.8.0-beta4'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment